Org.apache.maven.archiver.mavenarchiver.getmanifest

来自ling
跳转至: 导航搜索

https://blog.csdn.net/m0_37355951/article/details/72954015

原因就是你的maven的配置文件不是最新的

help ->Install New Software -> add ->https://otto.takari.io/content/sites/m2e.extras/m2eclipse-mavenarchiver/0.17.2/N/LATEST

或者(更新于2018年4月18日17:07:53)

http://repo1.maven.org/maven2/.m2e/connectors/m2eclipse-mavenarchiver/0.17.2/N/LATEST/ 

PS:点击 next 前,将 eclipse Install 窗口右下角的 Contact all update sites during install to find required software 选项取消掉。

2.一直next confirm 安装更新 提示重启eclipse 然后再右键项目maven update project

参考:https://zhidao.baidu.com/question/1643108684345620340.html